Flex Builderでasdocを使おうかなとヘルプを調べたらない。。。

もしかして、コマンドからやれというのか??
このあたりはFlex Builder3 は不親切だ。(次のバージョンならあらかじめ用意されているのかな?)

さて、気を取り直してインストール方法は、

  1. ヘルプから「ソフトウェア更新」を選ぶ
  2. 「検索およびインストール」を選ぶ
    すると、ウィザードが表示されるので
  3. 「インストールする新規フィーチャーを検索」をチェックし、[次へ]ボタンを押す
  4. 検索に含めるサイト(一覧)から
    「The Eclipse Project Updates」にチェックし、[終了]を押す。
    すると、更新サイトのミラーリングが表示されるので、適当に選択してください。
  5. するとまた、一覧が表示されるので
    「The Eclipse Project Updates」
    → Eclise 3.3.2 ( バージョンは同じなのかはわかりません)
    → Eclipse Java Developmnet Tools 3.3.2.r33x (上から3番目くらい)
    にチェックし、次へを押す
  6. インストールライセンスが表示されるので、左下の「同意します」にチェックし、
    [次へ]ボタンを押す。
  7. で[終了]ボタンを再度押す。 いろいろあるが後は流れに沿っていけばOK
  8. 再起動してください。というニュアンスのメッセージがでるので、そこで再起動。

再起動したら、「ウィンドウ」「他のビュー」でAntがあれば成功です。

ant_view

これで、やっとAntのタスクが書けます。。。。

あれ?ほかにもなんかインストールされているのがばればれですね。

お仕事のご依頼・相談を承ります
この記事に関連するお仕事のご依頼やご相談をお待ちしております。 詳しくは、こちら

Leave a Reply

お仕事のご依頼・相談
この記事に関連するお仕事のご依頼やご相談をお待ちしております。 詳しくは、こちら
ソフトウェア&ライブラリ




ライブラリ
airxmail(en)
AIR版メール送受信ライブラリ
airxzip
AIR版ZIP圧縮・解凍ライブラリ
執筆書籍
本、雑誌等

WEB記事:CodeZine
執筆記事はこちら
カレンダー
2009年6月
« 5月   7月 »
1234567
891011121314
15161718192021
22232425262728
2930  

カスタム検索
RSS
Add to Google < !–adsense–>
アーカイブ
カテゴリ
にほんブログ村 IT技術ブログへ